Saltar al contenido
Conéctate para seguir esto  
Finikito

TomTom Iphone 4 Instalado...duda

    Recommended Posts

    Buenas tengo el Tomtom Western Europe instalado en el iphone 4 en version 1.4.1

    Me sorprende por lo realmente bien que va, se posiciona en no mas de 20 segundos y funciona a la perfeccion. Mucho mejor que mi tomtom one xl 520.

    Tengo una duda... pensaba hacer un viaje a euroopa.. me gustaria saber si el tomtom tira del posicionamiento usando 3g en el extranjero para que funcione tan bien... lo digo porque pretendo usarlo en viajes y no quiero que me tire de 3g y me sangre el bolsillo..

    Podeis ayudarme para aclararme la duda??

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    El desconectar 3G no elimina la conexión de datos,ya que aun puede usar el gprs , lo mejor es ponerlo en modo avión que es como tener el Movil apagado o desconectar los datos móviles

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Tenía instalad y funcionaba correctamente el Tom Tom iberia en mi antiguo iPhone 3GS y al instalarlo en el iPhone 4 no me funciona. Lo he descargado e instalado de nuevo en dos ocasiones pero, al conectar el sistema Bluetooth, no encuentra el dispositivo, ni del tom tom car kit que utilizaba anteriormente en el 3GS.

    ¿Cual es el problema?, ¿Cómo solucionarlo?

    Gracias.

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    He descubierto q al ejecutar el TOMTOM WESTERN 1.4.1 se pone en marcha el ipod e incluso despues de cerrar el tomtom, el ipod se queda como un proceso activo y en 5 horas me consume un 30% de bateria. Solo hay q ir al sbsetings y desconectar el proceso.

    Saludos.

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    He descubierto q al ejecutar el TOMTOM WESTERN 1.4.1 se pone en marcha el ipod e incluso despues de cerrar el tomtom, el ipod se queda como un proceso activo y en 5 horas me consume un 30% de bateria. Solo hay q ir al sbsetings y desconectar el proceso.

    Saludos.

    tienes que cerrar el tomtom del todo desde la multitarea.

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Crear una cuenta o conéctate para comentar

    Necesitas ser usuario para poder dejar un comentario

    Crear una cuenta

    Registrarse para una nueva cuenta en nuestra comunidad. ¡Es fácil!

    Registrar una nueva cuenta

    Conectarse

    ¿Ya tienes una cuenta? Conéctate aquí.

    Conéctate ahora

    Conéctate para seguir esto  

    ×