Saltar al contenido
Conéctate para seguir esto  
JJVGLL

Detecta mi red WiFi pero no conecta (iOS4)

    Recommended Posts

    Pues a estas alturas acudo a vosotros a ver si se os ocurre alguna solución.

    Después de actualizar a iOS4 empecé a tener problemas con el terminal, sobre todo de red. A veces conectaba, a veces no...

    Con iOS4.0.1 la cosa se agravó. En un principio no conectaba vía 3G y con el WiFi conectaba y desconectaba constantemente. También indicaba que estaba conectado mediante 3G cuando lo estaba por WiFi...

    Con el iOS4.0.2 ha sido el acabose. Conecta mediante 3G, pero el WiFi (de casa), aunque lo detecta, no hay manera de que se conecte.

    He probado todas las soluciones dadas en los foros, por lo menos las que he encontrado:

    -Restablecer ajustes de red.

    -Borrar contenidos y ajustes.

    -Omitir la red, reiniciar router, renovar concesión, etc...

    -Restaurar, restaurar como nuevo iPhone, restaurar sin tarjeta sim (esta última es la solución que me aconsejaron los del servicio técnico de Apple)... Pero nada.

    A estas alturas diréis, "¡tío, que está roto!". Y yo os daría la razón si no fuera porque hoy he ido a casa de mi novia y en su red WiFi me va de pm.

    ¿Problema del router? Hay tres portátiles en casa y todos conectan sin problemas. Tengo un Milestone y también conecta.

    ¿Se os ocurre qué puede ser o voy llamando a un exorcista?

    :D

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Pade Karras, digame !!!! :D

    a ver:

    - con la WIfi de tu novia ve de p**a madre

    - con tu wifi no

    - el teléfono es el mismo

    creo que todo indica que el problema está en la wifi de tu casa, ¿no?

    si te la detecta pero no conecta:

    - revisa los filtros de seguridad (tipo de clave, clave, filtrado MAC...) es más, yo le quitaría toda la seguridad y probaría. si funciona las iría añadiendo poco a poco.

    - ¿has probado con otro móvil en tu casa? a ser posible, uno nuevo que no haya conectado antes... del agún amigo o algo.

    por probar otras cosas...

    suerte y saludos.

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Pues sí que parece que que el problema puede ser del router, pero como es solo el iPhone lo que no va, en principio lo descarté.

    También es cierto que no tengo ni idea de cómo se revisan los filtros de seguridad, pero si crees que puede ser el problema me informaré en los foros dedicados al tema en cuestión y ya de paso aprendo.

    Teléfonos sólo he conectado a mi red el Motorola Milestone, que va perfecto, pero que ya había conectado antes. Tendré que buscar y probar con un nuevo dispositivo, a ver qué pasa.

    Muchas gracias por los consejos!

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    Jajajaa!!! Eso me ha recordado a "El peor día de mi vida", de Enjuto Mojamuto. :D

    Bueno, me considero un usuario medio, así que lo de quedarme en reiniciar una y otra vez quedó atrás ;D

    Todos somos Enjuto Mojamuto !!!!:rofl:

    Enjutooooo Mojamuuuttoooooo !!!!!! jajajjaja no me hagas caso, se me está yendo la pinza de tanto foro...:oh:

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    Todos somos Enjuto Mojamuto !!!!:rofl:

    Enjutooooo Mojamuuuttoooooo !!!!!! jajajjaja no me hagas caso, se me está yendo la pinza de tanto foro...:oh:

    INTERNEEEEEEEEERRR!!!!!! :cry:

    Por si alguien pesca:

    :D

    Bueno, vamos a dejar la ida de olla aquí, que si no... ;)

    Mañana me pongo al tajo y ya os contaré :great:

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    INTERNEEEEEEEEERRR!!!!!! :cry:

    Por si alguien pesca:

    :D

    Bueno, vamos a dejar la ida de olla aquí, que si no... ;)

    Mañana me pongo al tajo y ya os contaré :great:

    si, estamos fatal "de lo nuestro" :glasses:

    por cierto, gracias por colgar el link.. lo he vuelto a ver y me voy a la cama con la sonrisa puesta.:rofl:

    saludos y suerte.. ya nos contarás.

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Bueno, pues después de hacer veinte mil cosas para tratar de solucionar el problema y de revisar los filtros como me recomendaba el amigo dvdgar, he encontrado una solución, pero que no me satisface.

    La solución ha pasado por desactivar la clave WEP, con lo que mi red WiFi pasa a ser de uso público, lo que es un gran FAIL. Así el iPhone conecta sin problemas, WTF!!!

    Sí alguien sabe por qué ocurre esto o cómo solucionarlo espero la solución como agüita de mayo :D

    Gracias cracks!!!

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    Bueno, pues después de hacer veinte mil cosas para tratar de solucionar el problema y de revisar los filtros como me recomendaba el amigo dvdgar, he encontrado una solución, pero que no me satisface.

    La solución ha pasado por desactivar la clave WEP, con lo que mi red WiFi pasa a ser de uso público, lo que es un gran FAIL. Así el iPhone conecta sin problemas, WTF!!!

    Sí alguien sabe por qué ocurre esto o cómo solucionarlo espero la solución como agüita de mayo :D

    Gracias cracks!!!

    entonces parece que el problema está en la clave de red... ¿has probado a poner otro tipo de clave? yo tengo WPA-PSK con algoritmo TKIP y no tenía ningún problema. revisa las posibilidades que ofrece tu router.

    para aumentar la seguridad, también puedes activar el filtrado MAC y habilitar solo los dispositivos que a los que quieras dar acceso a tu WIFI.

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    Bueno, pues después de hacer veinte mil cosas para tratar de solucionar el problema y de revisar los filtros como me recomendaba el amigo dvdgar, he encontrado una solución, pero que no me satisface.

    La solución ha pasado por desactivar la clave WEP, con lo que mi red WiFi pasa a ser de uso público, lo que es un gran FAIL. Así el iPhone conecta sin problemas, WTF!!!

    Sí alguien sabe por qué ocurre esto o cómo solucionarlo espero la solución como agüita de mayo :D

    Gracias cracks!!!

    Estabas metiendo bien la contraseña antes? tienes que respetar las mayúscilas...

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    entonces parece que el problema está en la clave de red... ¿has probado a poner otro tipo de clave? yo tengo WPA-PSK con algoritmo TKIP y no tenía ningún problema. revisa las posibilidades que ofrece tu router.

    para aumentar la seguridad, también puedes activar el filtrado MAC y habilitar solo los dispositivos que a los que quieras dar acceso a tu WIFI.

    Ahora mismo me pongo a ello!!! Sé que probé con WEP de 256 y no funcionaba. Voy a intentar lo que dices ;)

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Pues he intentado hacer lo que dice el amigo dvdgar en su último comentario arriba. Mi router (un Zyxel que te da Movistar) no me da la opción de añadír una clave WAP ( ¬¬... ), así que he probado con los filtro MAC, como ha dicho. He desactivado la clave WEP y he añadido todas las direcciones MAC de los dispositivos que tengo en casa al filtro. Ahora va todo perfecto, pero me pregunto si habrá algún problema al dejar mi red sin clave.

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Logicamente, esa red es totalmente vulnerable ahora. Haciendo un pequeño rastreo para ver que macs hay conectadas, poniendo una de esas macs en el ordenador que quiera entrar y entrando, estas ya en tu red.

    Aun asi, aunque le pongas clave wep es igual de vulnerable. Lo unico que te salva es una WPA2

    Salu2

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Crear una cuenta o conéctate para comentar

    Necesitas ser usuario para poder dejar un comentario

    Crear una cuenta

    Registrarse para una nueva cuenta en nuestra comunidad. ¡Es fácil!

    Registrar una nueva cuenta

    Conectarse

    ¿Ya tienes una cuenta? Conéctate aquí.

    Conéctate ahora

    Conéctate para seguir esto  

    ×