Saltar al contenido
Conéctate para seguir esto  
edu1981

Excesivamente lento

    Recommended Posts

    muy buenas;

    mi iphone creo que necesita una puesta a punto ya que va relamente muy muy lento, lo que pasa que no quiero actualizar firmware porque por lo que he leido el ultimo no tiene todavia la disponibilidad de hacerle el jailbreak, que me aconsejais hacer?¿, esperar que salga jailbreak para el nuevo firmware? o existe la posibilidad de actualizar a uno mas moderno del que tengo yo ahora (3.1.2), sin que sea el ultimo? como podria hacerlo?

    gracias.

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Si es un 3G, yo lo actualizaria a 4.0 al menos. En esa versión si puedes hacer Jailbreak. Puedes actualizarlo descargando el firmware de EsferaiPhone: Toda la información que necesitas sobre el iPhone, iPod Touch y iPad., abriendo iTunes y mientras mantienes la tecla shift, darle a actualizar. iTunes te pedira un archivo, cargas el firmware descargado y listo.

    Salu2

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    se que vais a flipar con la pregunta, pero me he descargado el firmware 4.0 para el 3g desde donde me indicaste y se me ha descargado en formato winrar.zip, cuando lo restaure, lo añado en ese mismo formato o debo descomprimirlo?

    gracias

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    Hola,

    Ya aprovecho a preguntaros una cosa,lo que ha dicho georgeV de tener el ECID-SSH,al abrir el cydia sale you "ECID" y una serie de números,es eso a lo que te refieres????

    Un saludo.

    Muchas gracias!

    Si, un poco mas abajo veras slgo asì como:

    " nake my life easier"

    Le das ahì y te guardara el certificado actual y los futuros cuando salgan

    Suerte

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    ya abrí un post para preguntarlo,se sigue sin ser recomendado el actualizar al 4???

    Lo de que aparece eso...lo tengo una foto hecha a la pantalla y no veo nada(por lo menos hasta que poner you want this: please agree this: please agree

    (there is no issue downgrandig an iphone 2G/3G)

    Editado el por sergio2323

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    ya abrí un post para preguntarlo,se sigue sin ser recomendado el actualizar al 4???

    Lo de que aparece eso...lo tengo una foto hecha a la pantalla y no veo nada(por lo menos hasta que poner you want this: please agree this: please agree

    (there is no issue downgrandig an iphone 2G/3G)

    Y te apacere un texto en verde arriba del todo?

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    Creo que no,lo unico que me sale es dos botones arriba(acerca de y el otro es recargar)

    Despues me sale una pantalla gris que pone your "ECID" is 000000........... y despues un chorrón de texto pero creo que no me sale ningún texto verde.

    Ok, entonces te tiene que salir el corazoncito y el mensaje

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    ufff!!!, lo intentare, a ver si logro hacerlo, entre el tuto que he visto pusiste tu en este foro y otros que he visto por ahi igual me aclaro, pero, una pregunta (la primera) necesito bajarme la aplic. umbrella para hacerlo?.

    gracias.

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    ufff!!!, lo intentare, a ver si logro hacerlo, entre el tuto que he visto pusiste tu en este foro y otros que he visto por ahi igual me aclaro, pero, una pregunta (la primera) necesito bajarme la aplic. umbrella para hacerlo?.

    gracias.

    lo puedes hacer con umbrella o desde cydia, desde cydia es mas sencillo pero necesitas tener jailbreak y con umbrella no hace falta.

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    yo tengo hecho el jailbreak , pero del firmware 3.1.3 y por lo que he visto en un tuto para tener el ECID-SHSH del firmware correspondiente necesito tenerlo instalado en el iphone y mi problema es ese que no puedo instalarlo ya que me dice que no es compatible.

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Crear una cuenta o conéctate para comentar

    Necesitas ser usuario para poder dejar un comentario

    Crear una cuenta

    Registrarse para una nueva cuenta en nuestra comunidad. ¡Es fácil!

    Registrar una nueva cuenta

    Conectarse

    ¿Ya tienes una cuenta? Conéctate aquí.

    Conéctate ahora

    Conéctate para seguir esto  

    ×