Saltar al contenido
Conéctate para seguir esto  
Maito76

Como hacer jailbreak a 4.0.2??

    Recommended Posts

    Hola. Hace unas semanas hice jailbreak a mi iPhone 3GS 16gb con ios 4.01. Lo hice con jailbreakme y me fue fenomenal.

    Ahora a salido ios 4.0.2 y también el jail para ese ios y quisiera saber como hacer el jail a esa versión nueva sin perder nada de lo que tengo gracias al jail.

    No se si me he explicado.

    Gracias de antemano

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Eso mismo:

    Las manitas quietas que van al pan.

    Kukro76 ... ni se te ocurra....

    Es que por lo que ofrecen ...no merece la pena.

    Para lo del rollo del bug del Pdf le instalamos

    en Cydia "PDF Patch" y solucionado.

    Eso es todo lo positivo de la nueva V. 4.0.2

    Lo negativo es que no te deja hacer Jailbreak.

    Y ya estamos otra vez con la misma, EL QUE LA CAGUE POR INCAUTO

    A los nuevos..., esperar a que vuelvan a liberar la nueva versión, para poder liberarlo.

    A los menos nuevos, que tuvieron la precaución de guardar el ecid de versiones anteriores

    les toca recuperar a la version anterior.

    Concluyendo, siempre se repite la misma historia.

    Saludos.

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    El ECID se guarda dandole en CYDIA a lo del corazon ¿no?. Ahora me salen unas letras verdes arriba de CYDIA que me pone "this device has SHSHs on file for iphone OS / IOS: 4.0, 4.0.1

    ¿Quiere decir que he guardado el ECID?

    ¿PAra que sirve el ECID?

    Gracias.

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Una consulta georgeV, tengo un 3gs 3.1.3 con jail iboot nuevo, la idea es subir al nuevo firmware y liberar con ultrsn0w. Ya tengo descargado el fw 4.0.1, al restaurar y subir al 4.0.1 me lo permitira iTunes sin problemas ?? o me permitira solo instalar solo la 4.0.2 ??

    gracias

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    Tienes el ecid-hshs del 4.0.1 ?

    No lo tiene guardado, de hacerlo asi, al restaurar me pedira el 4.0.2 ??

    Aprovecho de consultar, cuando lo he hecho anteriormente desde cydia con el icono del corazon, lo hago, reinicio cydia pero me aparece pendiente el ecid, es realmente instantaeo el tema o es mejor hacerlo con umbrella ??

    gracias.

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    No lo tiene guardado, de hacerlo asi, al restaurar me pedira el 4.0.2 ??

    Aprovecho de consultar, cuando lo he hecho anteriormente desde cydia con el icono del corazon, lo hago, reinicio cydia pero me aparece pendiente el ecid, es realmente instantaeo el tema o es mejor hacerlo con umbrella ??

    gracias.

    Tarda un tiempo en aparecer... Pero si no tienes ecid de 4.0.1 o 4.0 la 4.0.2 aun no se puede hacer jail creo...

    Un saludo!!!

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Que tal

    Soy nuevo en el foro y necesito toda la ayuda posible. Les cuento me pasaron un iphone 3G 16GB actualizado al 4.0.2 y sin SIM activada. En la pantalla me muestra que tengo que activarlo conectandolo a itunes.

    Intente el JB con redsnow .9.5 y 4.0, y .9.2 y 3.1.2, y se clava en "waiting for reboot" y windows dice que el "dispositivo podria funcionar mas rapidamente...", despues de intentar mil cosas encontre que presionando "power" y "home" el iphone entra en restore mode y el proceso sigue, pero al terminar el iphone sigue igual.

    Intente hacer downgrade pero me aparece q el firm no es compatible, cambie el servidor de hosts y dice q no es compatible; utilice tinyumbrella y dice q no es compatible, utilice itunes desde el 9.0.65 hasta el 9.2.1 y nada. Tambien use el iDown y sigue diciendo que no es compatible.

    Use snowbreeze y los firm creados tampoco son compatibles.

    Al final el iphone sigue igual en la pantalla de "No Sim card installed" y en tinyumbrella me dice "iphone XX.XX.XXX" AYUDAAAAAA ya no se me ocurre nada mas.

    Soy de Guadalajara, mexico. por lo que una phonebbok SIM es practicamente inconseguible. No de se de q compañia era, ni q firm tenia antes del 4.0.2 y al parecer no guardaron ECID ni SHSH

    Ya cambie de maquina y el problema es el mismo

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Primero q nada gracias por responder.

    Supongo q t refieres a q lo restaure con itunes, pero no me deja, ni siquiera inicia dado q no reconoce el firm, me da el error de que no es compatible. lo he intentado con todas las versiones 9 y aparece el mismo error. ya desinstale todo el pack corri ccleaner y reinstale.... y nada

    Alguna otra idea??

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    Primero q nada gracias por responder.

    Supongo q t refieres a q lo restaure con itunes, pero no me deja, ni siquiera inicia dado q no reconoce el firm, me da el error de que no es compatible. lo he intentado con todas las versiones 9 y aparece el mismo error. ya desinstale todo el pack corri ccleaner y reinstale.... y nada

    Alguna otra idea??

    Asegurate que el archivo tenga extensión ipsw, si tieme zip o rar, cambiasela por ipsw

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Verificado, es .ipsw y es version original y nada. ya intente con distintos ipsw de diferentes descargas y no funciona.

    Subire un video de lo que pasa, para que pueda ser un poco mas claro, pq la vdd es un caso muy extraño

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Yo estoy igual. He abierto un tema pero nadie ha contestado.

    Basicamente es que el redsn0w no me reconoce el firm que tiene xtensión ipsw. Lo he descargado de varios sitios y he probado en dos ordenadores Mac pero nada de nada y ya tengo los ojos como platos. ¡socorro ¡

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Hola, os cuento mi caso. El iPhone 4 me llegó dos días antes de que entrara la versión 4.0.2. Me vino con la versión 4.0. Antes de actualizar me metí en el foro para enterarme un poco de por dónde iban los tiros. Total, que cuando decido actualizar, pensando que estaba actualizando a la versión 4.0.1, resulta que cuando voy a hacer el jailbreak me dice que es una versión demasiado nueva. Por supuesto, ahora tengo la 4.0.2 y no puedo hacer jailbreak.

    No he dejado de leer y he visto que se pueden volver a versiones anteriores si se tiene guardado el ecid. Como yo no he llegado a hacer jailbreak no lo he podido guardar. Pero lo que no he leído por ninguna parte, aunque pienso que no se podrá hacer, es si ealguien me pasa su ecid que ha guardado, si yo podré volver a la versión anterior.

    Gracias por vuestro interés.

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Crear una cuenta o conéctate para comentar

    Necesitas ser usuario para poder dejar un comentario

    Crear una cuenta

    Registrarse para una nueva cuenta en nuestra comunidad. ¡Es fácil!

    Registrar una nueva cuenta

    Conectarse

    ¿Ya tienes una cuenta? Conéctate aquí.

    Conéctate ahora

    Conéctate para seguir esto  

    ×