Saltar al contenido
  • 0
Conéctate para seguir esto  
Sali

no conecto con SSH

    Pregunta

    El problema que tengo es que inicio iphone tunnel suite para acceder por SSH al iphone y no puedo conectar.

    una vez que abro el programa, pincho en Itunnel y en IConnect y pone "running" pero a la hora de acceder a los archivos me sale el mensaje de:..

    Network error: Software caused conection abort

    Tengo el 2G con 3.0 de firm y no se si tiempo atras, cuando salio el firm 3.0 hubo muchos problemas para acceder por SSH y alguien puso un tutorial o dio la solucion pero por mas que miro en el buscador no encuentro nada.

    A ver si alguien se acuerda

    Por cierto, en el iphone tengo abierto el acceso por SSH

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    26 respuestas a esta pregunta

    Recommended Posts

    • 0

    Usa la ultima version de iTunel con el archivo iTunesMobileDevice.dll correcto.

    Salu2

    ¿con el archivo ItunnesMobileDevice.dll correcto?

    ¿de donde saco la ultima version de itunnel? ¿De softonic por ejmplo?

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0

    Copia el archivo iTunesMobileDevice.dll de la carpeta C:/Archivos de programa/Archivos comunes/Apple\Mobile Device Support\bin\ a la carpeta del iTunnel.Con la version 2.7 del iTunnel deberia valerte.

    Salu2

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0

    no se si probar a desinstalar el OpenSSH y reinstalarlo de nuevo.

    ¿como se llama la aplicacion esta que para activarla hay que deslizar el dedo por la parte superior de la pantalla? no recuerdo el nombre

    neutral.gif

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0

    Schummy la forma que he conectado otras veces con SSH ha sido siempre sin wifi ya que en casa no tengo wifi.

    Inicio --> ejecutar --> cmd --> ping IP_IPHONE)

    He probado eso que has dicho y no ha respondido.

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0

    encontre el post del que se hablaba de esto: http://www.foroiphon...__fromsearch__1

    pero ahora siguiendo todos esos pasos no puedo conectar

    sale este mensaje:

    screenhunter2.jpg

    y ahora en itunnel, no conecta cuando pulso a IConnect

    volviendo a retomar el hilo, aun sigo sin conectarme SSH

    ¿alguien tiene ese archivo que me pide: lastversion.ini ?

    quisiera, que si me lo podeis enviar, instalarlo en la carpeta que lo pide y a ver si asi puedo conectar.

    Otra cosa que he pensado es que si afecta itunes a esto, porque yo creo que me pasa desde que tengo itunes 9.0 y antes con el 8.2 no ocurria.

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0

    esto es el colmo, desinstale itunes, y al volver a bajarmelo de la pagina de apple la ultima actualizacion, al ejecutarlo me sale este mensaje:

    screenhunterb.jpg

    lo cual significa que ya no tengo ni itunes ni conexion con SSH cry.gif

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0

    volviendo a retomar el hilo, aun sigo sin conectarme SSH

    ¿alguien tiene ese archivo que me pide: lastversion.ini ?

    quisiera, que si me lo podeis enviar, instalarlo en la carpeta que lo pide y a ver si asi puedo conectar.

    Otra cosa que he pensado es que si afecta itunes a esto, porque yo creo que me pasa desde que tengo itunes 9.0 y antes con el 8.2 no ocurria.

    Eso ocurre porque hay que actualizar el archivo applemobiledevice.dll cogiendo el del iTunes para que lo use iTunnel.

    En cuanto al problema de iTunes, intenta bajar iTunes sin quicktime.

    Salu2

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0

    pues no hay manera, todos los itunes que veo por la red, todos van con quicktime incorporado.

    me he bajado de nuevo el quicktime aparte, instalado y todo y aun asi me sale el mensaje a la hora de instalar itunes cry.gif

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0

    pues nada de nada, sigue sin poder instalarme itunes

    solo consigo instalar el viejo 7.4 y al iniciar el programa me dice que no reconoce el iphone "dani" ya que necesita la version 8.2 o superior.

    descargo la actual, 9.0 y hasta ahi llego, sigue con el fallo.

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Crear una cuenta o conéctate para comentar

    Necesitas ser usuario para poder dejar un comentario

    Crear una cuenta

    Registrarse para una nueva cuenta en nuestra comunidad. ¡Es fácil!

    Registrar una nueva cuenta

    Conectarse

    ¿Ya tienes una cuenta? Conéctate aquí.

    Conéctate ahora

    Conéctate para seguir esto  

    ×