Saltar al contenido
Conéctate para seguir esto  
Xim0

Actualizar a 3.1 pero con muchas dudas

    Recommended Posts

    Hola a todos.

    Tengo el iPone 3G de Movistar v3.0.1. y SO Windows.

    He pedido la portabilidad a vodafone pagando la penalización y tal y cual.

    Por eso toda precaución es poca porque si fallo y me lo cargo habré perdido una pasta gansa.

    Ahora quisiera hacerle el jailbrake e instalarle la 3.1 para funcionar con vodafone sin problemas.

    Por lo que he leído (y tanto manual me está liando un poco) es :

    1. Usar Ultra Sn0w 0.8 para el JB e instalar cydia (¿o primero tengo que instalar RedSn0w y a continuación Ultra Sn0w? Con esto podéis haceros una idea de por dónde va mi conocimiento del tema). En definitiva: el JB con Red Sn0w o Ultra Snow 0.8?

    2. Una vez hecho el JB entro en iTunes y hago click en Restaurar al mismo tiempo que la tecla Shift. Resulta que no tengo ningún firmware (el 3.0.1 en mi caso) en ninguna parte, así que tengo que bajarlo de algún sitio de confianza.

    3. Lo que yo quiero es que ya que me pongo a ello, instalar el 3.1 y tal vez el 3.1.1 si ya hubiera salido, ¿Pero de dónde me descargo el firmware que sea "inacativos" para activarlos más tarde y que esté en formato ipsw y no zip o rar e insisto que sea de confianza?

    4. ¿Se puede hacer todo lo que estoy diciendo?

    Tal vez veáis este email en otro foro del iPhone, confío en que ello no moleste a nadie. Pero es que ya he pagado 440€ y no estoy para bromas y equivocarme en el intento. Gracias por vuestra comprensión.

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Hola a todos.

    Tengo el iPone 3G de Movistar v3.0.1. y SO Windows.

    He pedido la portabilidad a vodafone pagando la penalización y tal y cual.

    Por eso toda precaución es poca porque si fallo y me lo cargo habré perdido una pasta gansa.

    Ahora quisiera hacerle el jailbrake e instalarle la 3.1 para funcionar con vodafone sin problemas.

    Por lo que he leído (y tanto manual me está liando un poco) es :

    1. Usar Ultra Sn0w 0.8 para el JB e instalar cydia (¿o primero tengo que instalar RedSn0w y a continuación Ultra Sn0w? Con esto podéis haceros una idea de por dónde va mi conocimiento del tema). En definitiva: el JB con Red Sn0w o Ultra Snow 0.8?

    2. Una vez hecho el JB entro en iTunes y hago click en Restaurar al mismo tiempo que la tecla Shift. Resulta que no tengo ningún firmware (el 3.0.1 en mi caso) en ninguna parte, así que tengo que bajarlo de algún sitio de confianza.

    3. Lo que yo quiero es que ya que me pongo a ello, instalar el 3.1 y tal vez el 3.1.1 si ya hubiera salido, ¿Pero de dónde me descargo el firmware que sea "inacativos" para activarlos más tarde y que esté en formato ipsw y no zip o rar e insisto que sea de confianza?

    4. ¿Se puede hacer todo lo que estoy diciendo?

    Tal vez veáis este email en otro foro del iPhone, confío en que ello no moleste a nadie. Pero es que ya he pagado 440€ y no estoy para bromas y equivocarme en el intento. Gracias por vuestra comprensión.

    1. Primero debes hacer Jailbreak con Redsnow para poder tener Cydia y una vez tengas Cydia, instalar desde el Ultrasnow.

    2. No tienes que restaurar a nada una vez hagas Jailbreak. De todas formas, para hacer Jailbreak con Redsnow al firmware 3.0.1, tienes que cargar en redsnow el firmware 3.0 independientemente del que tengas instalado en el iPhone:

    http://appldnld.apple.com.edgesuite.net/content.info.apple.com/iPhone/061-6578.20090617.VfgtU/iPhone1,2_3.0_7A341_Restore.ipsw

    3. En tu caso, necesitarias un firmware 3.1 que NO modificara la baseband y que tuviera Jailbreak ya hecho. En este caso, puedes usar este:

    http://www.megaupload.com/?d=GF32IOGC

    Tan solo es actualizar desde iTunes A este firmware(se hace manteniendo la tecla SHIFT mientras haces click en actualizar y te pedira el archivo ipsw)

    De esta forma, te puedes ahorrar el hacerle Jailbreak a la 3.0.1. Tan solo es actualizar a este firmware y fin de la historia.

    Que se baje en formato ZIP no es por la web, es porque TU navegador le cambia la extensión por creer que es un ZIP.

    4. Si como habras comprobado.

    Salu2

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Crear una cuenta o conéctate para comentar

    Necesitas ser usuario para poder dejar un comentario

    Crear una cuenta

    Registrarse para una nueva cuenta en nuestra comunidad. ¡Es fácil!

    Registrar una nueva cuenta

    Conectarse

    ¿Ya tienes una cuenta? Conéctate aquí.

    Conéctate ahora

    Conéctate para seguir esto  

    ×