Saltar al contenido
Conéctate para seguir esto  
diane_dyanne

Fallo con apps, con SO 2.2.1

    Recommended Posts

    Hola, yo me compre un iphone 2G con el jailbreak, ya puesto y el cydia y me pasa un problema ahora, k cuando me pongo en el appstore, para la mayoria de la cosas me da error con que tiene k tener el SO 2.2.1 y nose k es eso. Perdonad una vez mas mi ignorancia. Muchas gracias!

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Hola, yo me compre un iphone 2G con el jailbreak, ya puesto y el cydia y me pasa un problema ahora, k cuando me pongo en el appstore, para la mayoria de la cosas me da error con que tiene k tener el SO 2.2.1 y nose k es eso. Perdonad una vez mas mi ignorancia. Muchas gracias!

    Tienes una version de firmware muy vieja, y las "mejores" aplicaciones del appstore necesistan firmwares mas actuales como la serie 2.X o 3.X.

    Puedes saber que firmware tinenes en : ajustes/general/información donde pone versión es el múnero antes del parentesis.

    A día de hoy puedes subir a 3.0 o 3.1 tranquilamente, si te atreves puedes mirar este tutoial:

    Un saludo... great.gif

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Tienes una version de firmware muy vieja, y las "mejores" aplicaciones del appstore necesistan firmwares mas actuales como la serie 2.X o 3.X.

    Puedes saber que firmware tinenes en : ajustes/general/información donde pone versión es el múnero antes del parentesis.

    A día de hoy puedes subir a 3.0 o 3.1 tranquilamente, si te atreves puedes mirar este tutoial:

    Un saludo... great.gif

    Muchissimas gracias!!!! k dios te lo pague con muchos "intentos" de hijos, xD si esk kiero ir de moderna y no me entero.

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Tienes una version de firmware muy vieja, y las "mejores" aplicaciones del appstore necesistan firmwares mas actuales como la serie 2.X o 3.X.

    Puedes saber que firmware tinenes en : ajustes/general/información donde pone versión es el múnero antes del parentesis.

    A día de hoy puedes subir a 3.0 o 3.1 tranquilamente, si te atreves puedes mirar este tutoial:

    Un saludo... great.gif

    Lo que el tutorial sirve para cuando ya tienes el jailbreak, esk me dijero k con eso no se puede actualizar el iphone, y entonces no se k hacer lo sigo al pie de la letra?

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Lo que el tutorial sirve para cuando ya tienes el jailbreak, esk me dijero k con eso no se puede actualizar el iphone, y entonces no se k hacer lo sigo al pie de la letra?

    Tu lo puedes hacer tranquilamente, si sigues el tutorial te quedará el iphone en 3.0 con jailbreak.

    Leelo atentamente, y si durante el proceso "te atascas", comentaló y te ayudaremos

    Suerte.... great.gif

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Crear una cuenta o conéctate para comentar

    Necesitas ser usuario para poder dejar un comentario

    Crear una cuenta

    Registrarse para una nueva cuenta en nuestra comunidad. ¡Es fácil!

    Registrar una nueva cuenta

    Conectarse

    ¿Ya tienes una cuenta? Conéctate aquí.

    Conéctate ahora

    Conéctate para seguir esto  

    ×