Saltar al contenido
  • 0
Conéctate para seguir esto  
Kilerpoyo

3.0 con redsnow

    Pregunta

    Saludos. Instale el 3.0 pormedio de redsnow y todo se isntalo bien pero tengo algunos problemas: 1.- Se traba de repente. 2.- Las funciones como Camara, Cycorder, Puri (las que usan la cam) No da en el boton de tomar foto, le doy home y se traba el menu, no toman foto o no graba video de repente. Asi tambien cada que finalioza una llamada se friza... que puedo hacer??

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    21 respuestas a esta pregunta

    Recommended Posts

    • 0
    Saludos. Instale el 3.0 pormedio de redsnow y todo se isntalo bien pero tengo algunos problemas: 1.- Se traba de repente. 2.- Las funciones como Camara, Cycorder, Puri (las que usan la cam) No da en el boton de tomar foto, le doy home y se traba el menu, no toman foto o no graba video de repente. Asi tambien cada que finalioza una llamada se friza... que puedo hacer??

    No tiene mucho sentido estos problemas que tienes. No he tenido yo en absoluto ninguno de esos problemas.

    ¿Que has instalado? Deja el telefono SIN NADA y no instales NADA para probar.

    Salu2

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0

    ok.. le di permiso 777 a la carpeta 100 apple y creo se arreglo la cuestion de la camara... el unico problema que aun detecto es que al momento de hacer llamadas se pone negro... termino la llamada y se pone negro, necesito dar lock para que se destrabe... que puedo hacer con eso de las llamadas? es qeu al momento de llevarmelo al oido se prende la pantalla y al querer ver se pone negro y de ahi ya no pasa... que podra ser?

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0

    por cierto... tengo aplicaciones: Sbsetting, Dock, Winterboard (este se bajo con un icono que no le corresponde y se ve asi como opaco, lo desistanel y lo instale y siguio igual. asi lo deje, que tendra?), Dock, Cycorder y una aplicaion de appstore para editar fotos... es todo lo que tengo... TODO LO TENGO activado...

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0
    ok.. le di permiso 777 a la carpeta 100 apple y creo se arreglo la cuestion de la camara... el unico problema que aun detecto es que al momento de hacer llamadas se pone negro... termino la llamada y se pone negro, necesito dar lock para que se destrabe... que puedo hacer con eso de las llamadas? es qeu al momento de llevarmelo al oido se prende la pantalla y al querer ver se pone negro y de ahi ya no pasa... que podra ser?

    Una vez mas... ¿que aplicaciones tienes instaladas? ¿has metido alguna copia de seguridad tuya?

    Salu2

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0
    por cierto... tengo aplicaciones: Sbsetting, Dock, Winterboard (este se bajo con un icono que no le corresponde y se ve asi como opaco, lo desistanel y lo instale y siguio igual. asi lo deje, que tendra?), Dock, Cycorder y una aplicaion de appstore para editar fotos... es todo lo que tengo... TODO LO TENGO activado...

    Desinstala Winterboard y dock. Una vez desinstalados, reinicia y prueba el telefono.

    Salu2

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0

    ya desinstale lo que me pediste y el problema sigue, ademas aun con el permiso 777 la camara de repente no funciona, no puedo darle al boton para tomar foto, lo cierro y se traba el menu... que podra ser? sera problema del firm que tengo? lo restaure con el modo redsnow... que puedo hacer?

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0
    ya desinstale lo que me pediste y el problema sigue, ademas aun con el permiso 777 la camara de repente no funciona, no puedo darle al boton para tomar foto, lo cierro y se traba el menu... que podra ser? sera problema del firm que tengo? lo restaure con el modo redsnow... que puedo hacer?

    Restaura al firmware modificado que puse o vuelve a restaurar y a hacer todo el proceso, NO lo configures como tu antiguo iPhone y NO instales nada.

    Salu2

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0

    Saludos... Ya restaure con el archivo que tu me diste el modificado y todo sigue igual... que puedo hacer ahora? la cam no responde de repente y cuando me llaman una vez que contesto ya se queda la pantalla negra y tengo que destrabarlo... No le he instalado nada esta 100% normal... que puedo hacer ahora?? frown.gif como lo puedo downgrade a la 2.2.1 esa si me jalaba bien frown.gif QUE HARE PARA QUE FUNCIONE CON 3.0

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0
    Saludos... Ya restaure con el archivo que tu me diste el modificado y todo sigue igual... que puedo hacer ahora? la cam no responde de repente y cuando me llaman una vez que contesto ya se queda la pantalla negra y tengo que destrabarlo... No le he instalado nada esta 100% normal... que puedo hacer ahora?? frown.gif como lo puedo downgrade a la 2.2.1 esa si me jalaba bien frown.gif QUE HARE PARA QUE FUNCIONE CON 3.0

    Cuando acabas la restauracion, metes tu copia de seguridad o lo configuras como uno nuevo?

    Para bajar a 2.2.1, tan solo tendrias que restaurar a 2.2.1 y pasarle Quickpwn.

    Salu2

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0
    creo un nuevo registro a tal grado de no tener cero contactos... ningun mensaje, ninguna foto, ningun archivo que tenia el iphone antes de restaurar.. que estara pasando?=

    Pues hay algo que no tiene sentido. Deberia irte bien. Si no consigues hacer que te vaya bien, restauralo a 2.2.1.

    Salu2

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0

    No sera que de algun modo itunes crea algo en el iphone restaurado? sera bueno instalar de nuevo el itunes y restaurar? Voy a restaurarlo de nuevo con el firm modificado, una vez que lo restaure no voy a crear resgistro en itunes ni nada... a ver si asai funciona... si no pues bajare a la 2.1.1

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0
    No sera que de algun modo itunes crea algo en el iphone restaurado? sera bueno instalar de nuevo el itunes y restaurar? Voy a restaurarlo de nuevo con el firm modificado, una vez que lo restaure no voy a crear resgistro en itunes ni nada... a ver si asai funciona... si no pues bajare a la 2.1.1

    Pues si quieres asegurarte de que no sea eso, lo mejor es que restaures en otro ordenador.

    Salu2

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0

    Ya no se lo que pasa... lo restaure a la vieja 2.2.1 y el problema siguio.. cuando me llaman contesto y al momento de pegarmelo al oido no se apaga el iphone, y cuando quiero ver el iphone se apaga... a de cuenta que esa funcion esta invertida... Yo tenia la 2.2.1 en un principio y funcionaba muy bien, lo subi a la 3.0 y empezo el problema, ahora lo baje a la 2.2.1 y lo mismo paso... probare haciendolo en otro ordenador pro que pues... tu que crees que pueda ser? sera algo de hardware o solo algun error del sistema?

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0

    No encontro la solucion... Prove en otro ordenador y restaure con el 3.0 pero me di cuenta qeu sigue el mismo problema... Las dos cosas que cosas que veo me pasan son: Cuando me llaman y me llevo el cel al oido todo va bien, cuando quiero verlo cuando cuelgo o ver lso minutos, contacots, etc, el iphone ya esta negro y no se ve mas, una vez que cuelgo tengo que dar al boton lock varias veces para que se destrabe. Otro de los problemas es la camara, abro la aplicacion y en ocaciones no da click la opcion de tomar fotos doy home y se traba en el menu, tengo que dar lock para que se destrabe... Q podria estar pasando... ya restaure muchas veces y me sigue el mismo problema, he restaurado y creado un nuevo registro para mi iphone y es lo mismo... Podria ser solucion dar un downgrade a la 1.1.4 como lo tenia siempre... o que puedo hacer?

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0
    No encontro la solucion... Prove en otro ordenador y restaure con el 3.0 pero me di cuenta qeu sigue el mismo problema... Las dos cosas que cosas que veo me pasan son: Cuando me llaman y me llevo el cel al oido todo va bien, cuando quiero verlo cuando cuelgo o ver lso minutos, contacots, etc, el iphone ya esta negro y no se ve mas, una vez que cuelgo tengo que dar al boton lock varias veces para que se destrabe. Otro de los problemas es la camara, abro la aplicacion y en ocaciones no da click la opcion de tomar fotos doy home y se traba en el menu, tengo que dar lock para que se destrabe... Q podria estar pasando... ya restaure muchas veces y me sigue el mismo problema, he restaurado y creado un nuevo registro para mi iphone y es lo mismo... Podria ser solucion dar un downgrade a la 1.1.4 como lo tenia siempre... o que puedo hacer?

    Parece un problema de hardware aunque es extraño que salga justo cuando actualices.

    Puedes probar a hacer un downgrade a ver si se te soluciona el problema. Hazlo en modo DFU.

    Salu2

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0
    ya hice un downgrade a al 2.2.1 y sigue el problema... ya no se ue mas hacer frown.gif lo he restaurado varias veces ys igue lo mismo.... tendre que tomarle cariño asi como esta, por que si esta totalmente funcional solo con ese detalle

    Si despues de hacer downgrade sigue sin ir, podria ya ser problema de hardware y no de software.

    Salu2

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0

    Saludos... Una duda solamente... No sera cuestion de algun permiso o algo por el estilo... Lo que pasa es que con la unica aplicacion que no funciona del todo bien es la camara y otra lo de cuando contesto la llamada... Todo lo demas funciona perfectamente... No sera que ocupo modificar o hacer algo via shh con algun archivo dañado o algo por el estilo... que me dices tu con tu experiencia?

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Crear una cuenta o conéctate para comentar

    Necesitas ser usuario para poder dejar un comentario

    Crear una cuenta

    Registrarse para una nueva cuenta en nuestra comunidad. ¡Es fácil!

    Registrar una nueva cuenta

    Conectarse

    ¿Ya tienes una cuenta? Conéctate aquí.

    Conéctate ahora

    Conéctate para seguir esto  

    ×