Saltar al contenido
Conéctate para seguir esto  
tvz85

Cámara no funciona

    Recommended Posts

    Hola, mi antiguo iPhone 5s que ahora lo usa mi madre ha dejado de funcionar la cámara de fotos, sale en negro, solo se ve las opciones para hacer foto vídeo etc, y activando la frontal tarda mucho en mostrar la imagen, he restaurado pero he cargado la copia de seguridad y sigue igual, está actualizado a la última versión de iOS 10.1.1.

    Alguna idea?

    Gracias

    Enviado desde mi iPhone utilizando Tapatalk

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Hola amigo los circuitos electronicos siempre estan propensos a dañarse ahora el problema que tienes es en la board seria revisar los circuitos de la camara por lo general se daña el ldo que es el que le da el voltaje ala camara principal y la frontal si no eres tecnico llevalo al servicio tecnico la falla que presenta tu iphone es la del ldo espero puedas solucionar tu falla

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Hola amigo los circuitos electronicos siempre estan propensos a dañarse ahora el problema que tienes es en la board seria revisar los circuitos de la camara por lo general se daña el ldo que es el que le da el voltaje ala camara principal y la frontal si no eres tecnico llevalo al servicio tecnico la falla que presenta tu iphone es la del ldo espero puedas solucionar tu falla

    Gracias por la respuesta, este fallo que comentas tiene algo que ver con la cámara frontal y la linterna? Porque ambas funcionan solo es la cámara trasera que se queda en negro.

    A ver si puedo este fin de semana hacer una restauración sin cargar la copia de seguridad y si no funciona tendré que llevarlo a la Apple

    Enviado desde mi iPhone utilizando Tapatalk

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Es falla de hardware colega si ya restauto y sige igual entonces debes de primero remplaza la camara si sige con la falla ya es problema del ldo como ya habia mencionado esa falla la da la camara trasera

    Enviado desde mi SM-G531M mediante Tapatalk

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Bueno pues he restaurado sin poner copia y sigue igual.. me he fijado que si alternas la cámara frontal con la trasera sale un triángulo amarillo con una exclamación arriba en la izquierda.. toca llevarlo a la Apple...

    Enviado desde mi iPhone utilizando Tapatalk

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Crear una cuenta o conéctate para comentar

    Necesitas ser usuario para poder dejar un comentario

    Crear una cuenta

    Registrarse para una nueva cuenta en nuestra comunidad. ¡Es fácil!

    Registrar una nueva cuenta

    Conectarse

    ¿Ya tienes una cuenta? Conéctate aquí.

    Conéctate ahora

    Conéctate para seguir esto  

    ×