Saltar al contenido
  • 0
Conéctate para seguir esto  
Tronik

No se que ha pasado....

    Pregunta

    Hola a todos,

    Me ha pasado algo un tanto extraño hoy en el iphone 2g

    he estado desinstalando todo lo del installer, dado que va a dejar de funcionar en poco tiempo (por desgracia...), y cuando he ido a actualizar cydia, me ha mostrado dos actualizaciones, una era la del sbs settings, y la otra lo siento no me acuerdo.

    Le he dado a actualizar y, al minuto se me ha puesto la pantalla con la manzanita. Así ha estado como cinco minutos y luego me ha vuelto a mostrar "desbloquear" para introducir codigo pin.

    Lo he hecho, y al volver a ejecutar cydia, me ha mostrado la pantalla en negro con el mensaje "repair", y se me ha quedado la pantalla en negro.

    He pensado que se habia bloqueado de nuevo, he intentado apagarlo, encenderlo, ..... nada, la pantalla en negro.

    He pensado despues restaurar a la ver. 2.2.1 (estoy en la anterior) y lo simpatico ha sido que, cuando he enchufado el telefono al pc (windows), me ha sonado el pitido del telefono como cuando siempre lo conectas. Por lo que he probado a llamar desde un fijo, y sorpresa, el telefono funciona, pero sigue la pantalla en negro.....

    No ha recibido golpes (bueno hace mas de 4 meses se me cayo al suelo, pero ha funcionado correctamente hasta esta tarde), y se ha quedado así encima de la mesa.

    Sabeis que puede pasarle y como solucionarlo??

    De todas formas, voy a ver si soy capaz, aun con la pantalla en negro, actualizarlo a la ver. 2.2.1, a ver si se soluciona.

    Gracias a todos.

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    3 respuestas a esta pregunta

    Recommended Posts

    • 0

    Hola Schumy,

    Como siempre, eres el primero.... yes.gif

    Si lo probe, y no respondio....

    Bueno, acaba de actualizar (shift + software) y la pantalla se ha encendido.... ufffff

    Ahora voy a ver si paso el quickpwn, para el jailbreak

    Parece que el problema ha pasado, pues en la pantalla ahora me muestra codigo pin y sincronizando....

    Veremos si no surgen mas problemas, eso espero.

    Gracias

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0

    Bueno, pues parece que todo ha ido bien..

    Menos mal, si vuelvo a perder toda la información que tengo.... me pego un tiro

    Pues eso, solucionado.

    Perdon por todas las molestias, y gracias como siempre.

    Schumy, si quieres, puedes cerrar el post.

    De nuevo gracias.

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Crear una cuenta o conéctate para comentar

    Necesitas ser usuario para poder dejar un comentario

    Crear una cuenta

    Registrarse para una nueva cuenta en nuestra comunidad. ¡Es fácil!

    Registrar una nueva cuenta

    Conectarse

    ¿Ya tienes una cuenta? Conéctate aquí.

    Conéctate ahora

    Conéctate para seguir esto  

    ×