Saltar al contenido
  • 0
Conéctate para seguir esto  
Turbo_X

cydia me da muchos errores cuando intento descargar aplicaciones con el

    Pregunta

    pues tengo mi iphone desde hace una semana ya tub un 2g antes importado. la cosa esque hago jailbreak todo perfecto abro cydia por ejemplo me intento descargar algun juego de bigboss y en cuanto carga algo me dice tiempo de espera superado o noseque en ingles. debo abrir algun puerto en especial para descargar aplicaciones con cydia?? nose con alguna lo hace y con otras no que puede ser?? muchas gracias de antemano.

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    8 respuestas a esta pregunta

    Recommended Posts

    • 0

    no no e provado lo intentare haber pero vamos que no creo porque el router esta perfectamente configurado y todos los pcs que van a el funcionan ala perfecion pero vamos nose. puede ser que sea porque tenga l filtrado de mac activado?? (la mac del iphone esta inlcuida en la lista). un saludo

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0
    no no e provado lo intentare haber pero vamos que no creo porque el router esta perfectamente configurado y todos los pcs que van a el funcionan ala perfecion pero vamos nose. puede ser que sea porque tenga l filtrado de mac activado?? (la mac del iphone esta inlcuida en la lista). un saludo

    Si la MAC esta incluida, esta correcto. El problema es que hay ciertos routers(normalmente los de telefonica) con los que el iphone no se lleva del todo bien.

    Si tu caso es este, podria ser este tu problema.

    Por esa razon te digo que pruebes en otras redes, para pensar en una cosa u otra.

    Salu2

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0

    buenas noe podio probar otra wii que no sea la mia porque mis amigos no tiene wifi pero ayer añadi la source de bigbos al installer4 y las cosas que en cydia me daba error de tiempo(el servidor a tardado demasiado en contestar, todo eso cuando ya habia descargado algo como si en plena descarga le costara enlazar con el servidor) en el instaler no me lo da pero va a tirones osea descarga un poco luego se para luego otro poco y asi. no se mucho de iphone si de informatica y si dos programas dan un error parecido (aunque el installer no me corte la bajada) creo que sera problema de comunicacion con mi router no?? le pongo ip estatica?? no cro que sea el dhcp ni que sea el movil no??

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0
    buenas noe podio probar otra wii que no sea la mia porque mis amigos no tiene wifi pero ayer añadi la source de bigbos al installer4 y las cosas que en cydia me daba error de tiempo(el servidor a tardado demasiado en contestar, todo eso cuando ya habia descargado algo como si en plena descarga le costara enlazar con el servidor) en el instaler no me lo da pero va a tirones osea descarga un poco luego se para luego otro poco y asi. no se mucho de iphone si de informatica y si dos programas dan un error parecido (aunque el installer no me corte la bajada) creo que sera problema de comunicacion con mi router no?? le pongo ip estatica?? no cro que sea el dhcp ni que sea el movil no??

    Es problema de la comunicacion, claro. Por eso te decia probaras en otra conexion Wifi.

    Prueba a cambiar la seguridad de la red y a ver si asi va mejor.

    No creo que sirva de mucho poner IP Estatica pero pruebalo.

    Salu2

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    • 0

    bueno pues al no tener ningun amigo con wifi e tenido que trastear yo. e configurado el router abierto totalmente ni mac ni wep ni nada y cual es mi sorpresa que asi funciona todo correctamente cydia baja perfectamente el wifi va mas deprisa y todo. e configurado el wep y con su calev introducida pues todo igual perfectamente todo siqgue funcionando ala mil maravillas. intente tb ocultar la red para que poder dejarla en abierto pero que no la reconociese nadie pero asi no funcionaba.en resumidas cuentas el problema era del filtro mac que nose en que interferia que no dejaba trabajar bien al iphone. un saludo y gacias ati schumy

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    Invitado
    Este tema está cerrado a más respuestas.
    Conéctate para seguir esto  

    ×