Saltar al contenido
  • 0
Conéctate para seguir esto  
tuky150

se traba redsnow 0.9.15b3 para hacer el just boot!

    Pregunta

    Hola, gente del foro.

    para empezar estaba realizando el hacktive en mi iphone 3gs con iOS 6.1.6, realize todo lo que venia en el video de "GeorgeV", en la primera parte todo muy bien pero ya cuando tenia que sacar el "JUSTBOOT" empezaba a cargar normal hasta cuando llegaba a (Uploading second stage). La barra de carga se traba. por favor ayuda! se los agradeseria bastante.

    post-231453-14378168662205_thumb.jpg

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    6 respuestas a esta pregunta

    Recommended Posts

    • 0
    Hola tengo un problema con mi iphone 4, me podrian ayudar?, esta con el circulo infinito de la manzanita y ya intente restaurarlo y cuando se esta restaurando se vuelve apagar

    deja de poner lo mismo por todas partes....

    abre un solo post o busca uno relacionado con tu problema

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Crear una cuenta o conéctate para comentar

    Necesitas ser usuario para poder dejar un comentario

    Crear una cuenta

    Registrarse para una nueva cuenta en nuestra comunidad. ¡Es fácil!

    Registrar una nueva cuenta

    Conectarse

    ¿Ya tienes una cuenta? Conéctate aquí.

    Conéctate ahora

    Conéctate para seguir esto  

    • Contenido similar

      • Por didicba
        buenas gente!
        tengo un iphone 4 con el iOs 6.1.3 SemiTethered y hoy me levante con un problema...
        cuando queria activar el WiFi, se me tildaba.

        lo que hice fue apagar el cel, y hacerle todo lo que tenia que hacer para activarle el SemiTethered..
        pero ya no lo puedo hacer porque me tira un error y no lo puedo activar.

        paso a detallar que es lo que hacia y que es lo que me esta pasando ahora:
        - entro al redsn0w_win_0.9.15b3
        - voy a Extras
        - entro a Custom IPSW
        - selecciono iPhone3,1_6.0_10A403_Restore.ipsw
        - entro como DFU Mode

        antes (hace tiempo) con eso bastaba... andaba todo perfecto, se me ponia el anana en la pantalla, se cargaba todo, y listo...

        ahora me aparece un cartel que dice: Couldn't find 6.0 (10A403) blobs for this device on the Apple or Cydia servers. Please click OK to browse for any you may have saved locally.
        TIP: You can mass submit all of your local blobs to Cydia using the Extras->Blobs->Submit button.

        cuando acepto eso, la ventana del redsn0w queda en Extras->Even More -> Restore
        y tengo para seleccionar IPSW (Build: iPhone3,1_6.0_10A403) o Remote (Use remote blobs for restore)


        no se que hacer para poder arreglar esto!
        uno de los botones me pide buscar otro .ipsw, y el otro me pide buscar un .shsh

        que solucion me pueden dar?
        se lo puede subir de iOS pero que este unterethed?

        gracias!
      • Por Ganja
        He comprado un iphone 4 a un amigo y creo que esta hacktivado, tengo el problema con las notificaciones push que no me llegan ni whatsapp ni correos etc... esta liberado con redsn0w, tiene IOS 5.0.1. Mi duda es la siguiente, no tengo guardados los shsh y me gustaria actualizar a IOS 7, pero tengo miedo a actualizar y que me quede inservible el terminal, como por ejemplo, sin cobertura o sin servicio o algo parecido, que puedo hacer para activar mi iphone y tener IOS 7? Un saludo y muchas gracias:great:
      • Por lopez4935
        Ayuda por favor
        Ayer me compre unn Iphone 4 gsm 2012 y lo restaure a ios 7.0.4 pero no tenia desbloqueo de imei, y como saben en ios 7 no hay hacktivacion (eso creo). Bueno hay un pequeño truco para saltar eso... pero el precio que pagamos es que no esta del todo activado de fabrica, y yo necesitaba hacer jailbreak en mi iphone para activarlo con ultrasn0w... y averigue como bajar a ios 6.1.3 sin shsh y ocupa cada vez que el telefono se encendiera ocupa conectarlo a la pc y abrir redsn0w, y aplicar el justboot y logre regresar y todo ok y lo active. Instale un tweak que ocupaba y ocupaba reinicio... bueno lo conectr a la pc y acciental mente toque en redsn0w: custom ipsw en ves de select ipsw... y me asuste un poco y dije lo dañe... y para pasar el susto solo volvi a hacerlo mismo... lo restaure y volvi a aplicar los mismos procesos... y en cydia cada vez que realisas un downgrade necesitas instalar unas actualizaciones y un tweak llamada preventsleep... bueno trate de instalar pero cydia me estaba dando un error de netdb fail ''osea'' que no habia red.... y hice lo mas estupido lo reinicie varias veces.... y eso segun lo que vi en un video no se podia hacer... y en un momento la pantalla se puso en negro... bueno en modo dfu... y dije esto se aregla con justboot... pero no fue haci... desde ayer no e podido avanzar desde ahi... le intentado pero nada... y en este momento el telefono logro avanzar por fin ero ahora surgio un nuevo problema tengo la pantalla de color negra.... osea que el sistema si funciona pero la pantalla no.... SI ALGUIEN DE ESTE FORO ME PUEDE AYUDAR SE LO AGRADECERIA, YA INTENTE SUBIR A IOS 7 Y NADA EL SE ENCUENTRA EN ios 6.1.3
      • Por chava945c
        me encontre un iphone 4s y tenia contraseña, y decidí restaurarlo pero no sabia que el ios 7 ya pedía ID y contraseña para activarlo y ahora no lo puedo usar alguien sabe como saltar este paso ojo es 4S:!!:
        vi varios videos de como hacktivar un iphone pero solo funciona con el iphone 4 ayuda por favor
      • Por Susana-anasus Melendez
        bueno... os cuento tengo un iphone 3gs , al parecer el itunes me lo actualizo automaticamente al 6.1.3 y ahora se quedo atorado en el modo de activación, buscando encontré aquí en en el foro como solucionarlo bajándolo a una versión anterior el problema es que tengo que usar el redsnow... y por alguna razon sin importar cuantas veces lo intente( llevo como mil) el programa no me reconoce el modo DFU y ya no se que hacer .
        y no es un problema del DFU por que el itunes si lo reconoce y me avisa lo de siempre que ay un dispositivo en DFU y que es necesario restaurar...etc.

        Por favor ayúdenme que ya no se que hacer.
        T-T
    ×