Saltar al contenido
Conéctate para seguir esto  
renzosaul

Ayuda Amigos del Foro compre un iphone 3G de Segunda y no tengo muchas app

    Recommended Posts

    Buenos días amigos del foro

    compre un iphone 3G de segunda y lo actualice el firmware a 4.2.1 y no me reconocía la sim

    así es que lo envie a un técnico que lo levante nuevamente y me dejo con la Versión 4.1 (8B117) y la baseband 6.15.00 y con 8 aplicaciones nada mas y me dijo que no podía actualizar ni descargar osea que lo tengo el iphone solo como teléfono (no con muchas aplicaciones) lo cual me parece absurdo que un equipo de iphone me sirva solo para eso. Por favor podrían echarme una mano para mejorarlo

    Gracias

    Saul

    Mi iphone tiene las sgtes características

    Modelo 3G

    Ois 4.1

    Firmware del Moden 06.15.00

    Operador Movistar

    Nota: cuando abro Cydia me dice que no tiene soporte y que actualice a 1.1.x a la brevedad posible

    el cydia instalado es de saurik.com del 2008

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Pues lamento infórmate que el técnico que te miro el iPhone esta en lo cierto. Solo vas a poder usar las app que tenga el iPhone 3g, ya que la mayoría por no decir todas las App de la store están adaptadas para iPhone mas nuevos que el tuyo que soporte iOS 7.

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    B35    7
    Buenos días amigos del foro

    compre un iphone 3G de segunda y lo actualice el firmware a 4.2.1 y no me reconocía la sim

    así es que lo envie a un técnico que lo levante nuevamente y me dejo con la Versión 4.1 (8B117) y la baseband 6.15.00 y con 8 aplicaciones nada mas y me dijo que no podía actualizar ni descargar osea que lo tengo el iphone solo como teléfono (no con muchas aplicaciones) lo cual me parece absurdo que un equipo de iphone me sirva solo para eso. Por favor podrían echarme una mano para mejorarlo

    Gracias

    Saul

    Mi iphone tiene las sgtes características

    Modelo 3G

    Ois 4.1

    Firmware del Moden 06.15.00

    Operador Movistar

    Nota: cuando abro Cydia me dice que no tiene soporte y que actualice a 1.1.x a la brevedad posible

    el cydia instalado es de saurik.com del 2008

    hola

    siento mucho desilusionarte, pero el ultimo firmware que hay para el iphone 3G es la 4.2.1 y en la app store ya no existe ninguna app ni juego compatible con esa version, ni siquiera puedes poner el whatsapp, ya que la empresa actualmente ha anulado todos los metodos para instalar esta app en tu iphone, lo unico que se puede hacer es poner black1rain o whitedoor para poder acceder a las tiendas de apps y juegos compatibles con tu firmware, ademas de para navegar por internet y escuchar musica y ver fotos o videos, si no quieres hacer eso, te aconsejo que vendas el dispositivo apple y con el dinero que obtengas, conseguir un iphone en el cual haya apps y juegos compatibles minimo con la version 4.3 como el iphone 3GS o tambien pasarte a android, ya que hay muchas opciones baratas que te permitiran salir del paso mientras reunes el dinero para comprar el iphone minimo (3GS o superior) para asi poder disfrutar de apps y juegos con total libertad.

    SALU2

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Crear una cuenta o conéctate para comentar

    Necesitas ser usuario para poder dejar un comentario

    Crear una cuenta

    Registrarse para una nueva cuenta en nuestra comunidad. ¡Es fácil!

    Registrar una nueva cuenta

    Conectarse

    ¿Ya tienes una cuenta? Conéctate aquí.

    Conéctate ahora

    Conéctate para seguir esto  

    ×