Saltar al contenido
Conéctate para seguir esto  
Juampi5

Actualizar Soft de iPhone 3GS

    Recommended Posts

    Necesito actualizarlo a alguna version mas alta.... aunque sea a la 5.1.1.

    21jb.jpg

    Los shsh que tengo son 4.1, 6.0.1 y 6.1.3. Como puedo hacer?? Graciassss!!!

    Para qué abres otro Post si ya estas aquí?! Lo tienes todo explicado.

    A la 5.1.1 no puedes porque no tienes los SHSH

    http://www.foroiphone.com/showthread.php?t=78835

    Think Different 

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Cuando quiero crear una custom con la 6.0.1 me da este error....

    [ATTACH=CONFIG]47010[/ATTACH]

    Lo raro es que creando una custom con la 4.1 o la 6.1.3 y eligiendo sus respectivos shsh me los toma bien!!!! que podrá ser??? probé bajando los shsh con TinyUmbrella y con iFaith y en los 2 casos el mismo error.

    post-61906-14378162272355_thumb.jpg

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    Cuando quiero crear una custom con la 6.0.1 me da este error....

    [ATTACH=CONFIG]47010[/ATTACH]

    Lo raro es que creando una custom con la 4.1 o la 6.1.3 y eligiendo sus respectivos shsh me los toma bien!!!! que podrá ser??? probé bajando los shsh con TinyUmbrella y con iFaith y en los 2 casos el mismo error.

    Comprobaste con ifaith que eran válidos verdad?!

    verificarlos:

    http://www.foroiphone.com/showthread.php?t=94399

    Aunque en la foto dice que no lo es!!

    Think Different 

    Editado el por iMiGuELGranaino

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Bájalo al pc con el propio iFaith y te lo verificará a la vez.

    De todas formas te adelanto que Sn0wbreeze ya te ha dicho que no está completo. Otra forma de verificarlo es haciendo el custom con Sn0wbreeze y esperar a que te haga el custom, o ver si lo rechaza como inválido como te lo ha hecho.

    Saludos

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    Bájalo al pc con el propio iFaith y te lo verificará a la vez.

    De todas formas te adelanto que Sn0wbreeze ya te ha dicho que no está completo. Otra forma de verificarlo es haciendo el custom con Sn0wbreeze y esperar a que te haga el custom, o ver si lo rechaza como inválido como te lo ha hecho.

    Saludos

    Si amigo, quiero bajarlo a la pc desde iFaith y me da 2 carteles... el primero que se bajo bien... y el segundo me da este error. No hay forma de conseguir el shsh correcto para esta version?? O reparar este shsh. Saludos!!! y nuevamente gracias por la ayuda!!!

    [ATTACH=CONFIG]47015[/ATTACH]

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs
    Si amigo, quiero bajarlo a la pc desde iFaith y me da 2 carteles... el primero que se bajo bien... y el segundo me da este error. No hay forma de conseguir el shsh correcto para esta version?? O reparar este shsh. Saludos!!! y nuevamente gracias por la ayuda!!!

    [ATTACH=CONFIG]47015[/ATTACH]

    Te dice claramente que ese shsh está incompleto y no es válido.

    Tienes que hacerlo a 6.1.3 pero te quedará tethered.

    Hazlo igual pero elige la opción "modo expert" y recuerda pasar iBooty después para arrancarlo.

    Pd. Sube las imágenes desde "ir a avanzado" para que las vean todos

    Saludos

    Compartir este mensaje


    Enlace a mensaje
    Compartir con otras webs

    Crear una cuenta o conéctate para comentar

    Necesitas ser usuario para poder dejar un comentario

    Crear una cuenta

    Registrarse para una nueva cuenta en nuestra comunidad. ¡Es fácil!

    Registrar una nueva cuenta

    Conectarse

    ¿Ya tienes una cuenta? Conéctate aquí.

    Conéctate ahora

    Conéctate para seguir esto  

    ×